Players Getting Kicked Out of Matches
Incident Report for Epic Games Public
Resolved
We've resolved the issue kicking players out of matches in Battle Royale.
Posted about 1 month ago. Jul 19, 2019 - 21:34 UTC
Investigating
We're investigating an issue kicking players out of matches in Battle Royale. An update will be provided when it is resolved.
Posted about 1 month ago. Jul 19, 2019 - 19:37 UTC
This incident affected: Fortnite (Game Services).