Server Performance
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 21, 2018 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted 6 months ago. Dec 21, 2018 - 17:08 UTC
Identified
We're aware of server performance issues across all modes. We have identified the cause and are working on a fix
Posted 6 months ago. Dec 21, 2018 - 16:45 UTC
This incident affected: Fortnite (Game Services).