EOS Developer Portal offline
Incident Report for Epic Games Public
Resolved
EOS Developer Portal is back online
Posted Oct 04, 2021 - 12:36 UTC
Investigating
We are currently investigating an outage with EOS Developer Portal.
Posted Oct 04, 2021 - 12:33 UTC
This incident affected: Epic Online Services (Developer Portal).