Ziplines Disabled

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Sep 18, 2019 - 11:03 UTC

Identified

We've identified a solution for this issue and will be releasing it in a future update.
Ziplines will remain disabled until the update is released.
Posted Sep 09, 2019 - 16:31 UTC

Investigating

Due to an issue we've temporarily disabled ziplines.
We'll provide an update when we have more information.
Posted Sep 06, 2019 - 20:26 UTC
This incident affected: Fortnite (Game Services).