Errors Occurring Upon the Release of the v10.10 Content Update
Incident Report for Epic Games Public
Resolved
The error messages that occurred upon the release of the v10.10 Content Update have been resolved.
Posted 29 days ago. Aug 20, 2019 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Aug 20, 2019 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted 29 days ago. Aug 20, 2019 - 13:13 UTC
Investigating
We're aware that some players are encountering errors upon the release of the v10.10 Content Update. We're looking into these errors and will provide an update when they are resolved.
Posted 29 days ago. Aug 20, 2019 - 13:03 UTC
This incident affected: Fortnite (Game Services, Login, Matchmaking).