Login Errors: Fortnite, Battle Breakers, Spyjinx
Incident Report for Epic Games Public
Resolved
The login errors in Fortnite, Battle Breakers, and Spyjinx have been resolved.
Posted May 27, 2020 - 22:42 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 22:39 UTC
Update
We're aware that these login errors are also affecting Battle Breakers and Spyjinx. We are continuing to investigate this issue.
Posted May 27, 2020 - 21:28 UTC
Investigating
We're currently investigating login errors in Fortnite. We'll provide an update when these are resolved.
Posted May 27, 2020 - 21:00 UTC
This incident affected: Battle Breakers (Login) and Fortnite (Login).