Xbox Log In Issues
Incident Report for Epic Games Public
Resolved
Posted Jan 24, 2020 - 02:26 UTC
Investigating
We're currently working with Microsoft on the issues pertaining to log ins on Xbox. Please follow their status page for updates: https://twitter.com/XboxSupport/status/1220509339829407745?s=20
Posted Jan 24, 2020 - 02:10 UTC
This incident affected: Fortnite (Login).