Impact to Matchmaking and Support Site
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:04 UTC
Investigating
We're aware of an issue that may prevent players from logging in or accessing sites like epicgames.com/help, or matchmaking in-game within Fortnite.

Our team is investigating this now and we'll provide another update when we have more info.
Posted Jun 13, 2023 - 19:46 UTC
This incident affected: Fall Guys (Matchmaking), Fortnite (Login, Matchmaking), Rocket League (Matchmaking), and Website.