Sporadic Matchmaking Failures
Incident Report for Epic Games Public
Resolved
We've resolved the issue causing sporadic matchmaking failures in certain regions and Battle Royale modes.
Posted 3 months ago. May 24, 2019 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 24, 2019 - 20:11 UTC
Investigating
We're aware of an issue causing sporadic matchmaking failures in certain regions and Battle Royale modes.
Posted 3 months ago. May 24, 2019 - 17:11 UTC
This incident affected: Fortnite (Matchmaking).