Login issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 14:10 UTC

Investigating

We're investigating a log-in issue right now preventing players from signing in or updating and will let you know once this is fixed.
Posted Oct 10, 2025 - 13:27 UTC
This incident affected: Fortnite (Login).