Fortnite + UEFN/Creative Connectivity Disruption
Incident Report for Epic Games Public
Resolved
We've re-enabling Reload with map rotation - jump into both Venture and Oasis maps. We are still investigating infrequent matchmaking errors.

We've also resolved several connectivity issues and see that stability has returned for playing, creating, and publishing creator-made experiences and we'll continue to monitor this to address any further bugs.
Posted Nov 14, 2024 - 00:20 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 13:45 UTC
Investigating
We're investigating an issue that is preventing a number of Fortnite services from matchmaking. The team is actively working on this and we'll provide an update once we have a fix.
Posted Nov 13, 2024 - 13:13 UTC
This incident affected: Rocket League Racing (Matchmaking), Fortnite Festival (Matchmaking), UEFN (Playing, Creating, Publishing), Fortnite (Matchmaking), and FAB.