Fortnite Login Issues on Xbox

Incident Report for Epic Games Public

Resolved

Fortnite login issues affecting players on Xbox have been resolved.

As part of the fix, you may be prompted to redownload the game before jumping back in.
Posted Sep 16, 2026 - 15:43 UTC

Investigating

We're investigating an issue that is preventing players on Xbox from logging into Fortnite.

We will let you know as soon as this is resolved.
Posted Sep 16, 2026 - 15:09 UTC
This incident affected: Fortnite (Login).