Matchmaking and Login issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 16:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 15:46 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2023 - 15:46 UTC
This incident affected: Rocket League (Login, Matchmaking).