Degraded connectivity to EOS Voice services
Incident Report for Epic Games Public
Resolved
Connectivity to EOS Voice services is now back to normal
Posted Jun 23, 2022 - 12:27 UTC
Investigating
We are investigating degraded connectivity to EOS Voice services. This will impact voice connectivity for games that utilize this through EOS but does not impact voice quality.
Posted Jun 23, 2022 - 06:00 UTC
This incident affected: Fall Guys (Voice Chat), Rocket League (Voice Chat), and Epic Online Services (Voice).