Fortnite Logins
Incident Report for Epic Games Public
Resolved
Login rates have now recovered.
Posted Dec 08, 2021 - 00:13 UTC
Monitoring
Players logging into Fortnite were previously encountering errors which we are now seeing decrease and are continuing to monitor.
Posted Dec 07, 2021 - 23:37 UTC
This incident affected: Fortnite (Login).