Dev Portal - Known Issue
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 20:37 UTC
Investigating
We are aware of an issue impacting video uploads in Dev Portal for the Epic Games Store. Users uploading videos to Dev Portal for use on Epic Games Store pages will see errors upon uploading.
Posted Apr 17, 2023 - 17:20 UTC
This incident affected: Epic Online Services (Developer Portal).