Fortnite and EOS Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 01:03 UTC
Investigating
We're aware some players may be encountering issues using Voice Chat in Fortnite and EOS. We're currently investigating and will provide an update when we have one.
Posted Jul 31, 2024 - 23:12 UTC
This incident affected: Fortnite (Voice Chat) and Epic Online Services (Voice).