Fortnite Login Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 31, 2019 - 21:55 UTC
Monitoring
All systems are operational
Posted 18 days ago. Aug 31, 2019 - 21:52 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 31, 2019 - 19:03 UTC
Investigating
Some players are currently experiencing issues when attempting to log in. We are investigating this and working to resolve it as soon as possible.
Posted 18 days ago. Aug 31, 2019 - 17:22 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Item Shop).