Stats Temporarily Disabled

Incident Report for Epic Games Public

Resolved

Stats have been updated and re-enabled on the Career page.
Posted Aug 23, 2019 - 23:34 UTC

Investigating

We have temporarily disabled stats, and they will show as zeroes on your Career page. We are still recording data, so your stats will be updated when they are re-enabled.
Posted Aug 21, 2019 - 17:57 UTC
This incident affected: Fortnite (Stats and Leaderboards).