Epic Games Store: MD-0011 Errors for Some Titles
Incident Report for Epic Games Public
Resolved
The issue involving MD-0011 errors occurring for some titles has been resolved. Downloads for these titles are now working properly.
Posted May 15, 2020 - 22:05 UTC
Investigating
We're aware that players may currently be encountering MD-0011 errors for some titles. We're working on a solution for this and will provide an update when it is resolved.
Posted May 15, 2020 - 20:20 UTC
This incident affected: Epic Games Store (Login).