Purchasing Issue on Xbox

Incident Report for Epic Games Public

Resolved

This issue is fixed, all V-bucks and Outfit packs are available again on Xbox.
Posted Mar 21, 2026 - 21:55 UTC

Investigating

We're investigating an issue on Xbox causing some V-Bucks and item bundles to not appear in the Shop.
Posted Mar 21, 2026 - 15:27 UTC
This incident affected: Fortnite (Item Shop).