Fortnite Logins and Matchmaking Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 20:20 UTC
Investigating
We're aware of players having issues logging into Fortnite and matchmaking into games.

We're investigating and will provide an update when we have one.
Posted Sep 12, 2024 - 20:01 UTC
This incident affected: Fortnite (Login, Matchmaking).