PlayStation 4 - Unable to purchase V-Bucks in game
Incident Report for Epic Games Public
Resolved
PlayStation Network issues have been resolved, thanks for your patience!
Posted Sep 30, 2020 - 02:05 UTC
Investigating
We’re currently investigating an issue where some PS4 players are not able to purchase V-Bucks within the game. As a workaround, you can still purchase V-Bucks within the PlayStation Store.

We will provide an update when we have new information.
Posted Sep 30, 2020 - 00:14 UTC
This incident affected: Fortnite (Item Shop).