Matchmaking issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 17:39 UTC

Monitoring

The matchmaking issues are being resolved, and players should now be able to get into matches. If you're still experiencing an issue, try requeuing again.
Posted Sep 17, 2026 - 17:16 UTC
This incident affected: Fortnite (Matchmaking).