EOS Lobby Issue

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 22:40 UTC

Identified

We're aware of an issue following our maintenance window where EOS Lobbies appear offline. We'll provide an update when this is resolved and appreciate everyone's patience.
Posted Apr 12, 2022 - 21:02 UTC
This incident affected: Epic Online Services (Lobbies).