Issues with Party Services and Friends Lists
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 22:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 21:42 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging).