EOS Notifications Outage
Incident Report for Epic Games Public
Resolved
A fix has been implemented and we are monitoring the update.
Posted Jun 25, 2024 - 21:54 UTC
Identified
We're investigating an issue where EOS Notifications are unavailable, as well as Lobbies, Peer 2 Peer being impacted. We're working to restore this service now.
Posted Jun 25, 2024 - 21:34 UTC
This incident affected: Epic Online Services (Lobbies, Peer-to-Peer (P2P)).