This log-in outage is resolved; all players are able to log-in again across all platforms. We'll continue monitoring our services to ensure there are no other issues.
Posted Aug 15, 2025 - 00:52 UTC
Monitoring
We're seeing players able to log back in now for most platforms, with the exception of PlayStation, and are working restore server health to normal for everyone across all platforms to log in and matchmake as normal again.
We'll continue updating you as we bring everything back online.
Posted Aug 15, 2025 - 00:04 UTC
Update
While we work to resolve this issue, we're also investigating log-in errors for titles using Epic Online Services.
Posted Aug 14, 2025 - 23:09 UTC
Update
This log-in issue also affects Rocket League and Fall Guys players, which we're working to resolve as well.
Posted Aug 14, 2025 - 22:57 UTC
Investigating
We're working to resolve an issue where players are unable to log-in reliably into Fortnite, and are working to resolve this ASAP.
Posted Aug 14, 2025 - 22:39 UTC
This incident affected: Rocket League (Login), Rocket League Sideswipe (Login), Fall Guys (Login), Epic Online Services (Epic Account Services - Authentication), and Fortnite (Login).