Parental Controls Enabled In EGS
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 15:31 UTC
Investigating
We're investigating an issue where players with Parental Controls enabled are being asked to enter their pin when accessing any title on Epic Games Store, instead of just titles determined by their Parental Controls settings. We're working to fix this now.
Posted Jun 22, 2024 - 19:41 UTC
This incident affected: Epic Online Services (Epic Account Services - Authentication).