Xbox Players Unable to Accept Party Invites
Incident Report for Epic Games Public
Resolved
This has been fixed in Patch v 8.11
Posted 2 months ago. Mar 20, 2019 - 11:04 UTC
Identified
We've identified the cause of this issue and will be releasing a fix in the v8.11 update.
Posted 2 months ago. Mar 13, 2019 - 20:35 UTC
Investigating
We're investigating issues with accepting party requests from friends.

If you're having trouble, please try joining directly through your friend's list.
Posted 2 months ago. Mar 13, 2019 - 02:20 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging).