Google authentication in game overlay

Incident Report for Epic Games Public

Resolved

This incident has been resolved. Google Auth has been removed from the in-game overlay.
Posted Apr 16, 2025 - 21:56 UTC

Investigating

We're investigating an issue where Google is shown as a login option in our in-game overlay. Login works for some accounts but not for others. If you encounter this issue, please log in using your Epic Games account.
Posted Apr 16, 2025 - 19:31 UTC
This incident affected: Epic Online Services (Epic Account Services - Authentication, Social Overlay).