Post Event Issues
Incident Report for Epic Games Public
Resolved
Creative and Playgrounds have been re-enabled. Arena is on its way back next!
Posted Dec 14, 2019 - 23:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2019 - 22:15 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2019 - 20:46 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2019 - 19:39 UTC
This incident affected: Fortnite (Login, Matchmaking).