Fortnite and Epic Games Store: Issues with Logins and Other Services
Incident Report for Epic Games Public
Resolved
These Fortnite and Epic Games Store issues are now resolved.
Posted Jun 10, 2021 - 22:33 UTC
Update
On the Epic Games Launcher, we're additionally working to address an issue involving purchased games not showing up as available/owned.
Posted Jun 10, 2021 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 21:21 UTC
Update
We are continuing to investigate these issues.
Posted Jun 10, 2021 - 20:58 UTC
Update
We are continuing to investigate these issues.
Posted Jun 10, 2021 - 20:56 UTC
Update
We are continuing to investigate these issues.
Posted Jun 10, 2021 - 20:55 UTC
Investigating
We're investigating issues with logins and other services. We'll provide an update when these are resolved.
Posted Jun 10, 2021 - 20:53 UTC
This incident affected: Epic Games Store (Login, Download/Installation) and Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Houseparty video chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).