Matchmaking Failures in Certain Regions Across Multiple Modes
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 07, 2019 - 01:16 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jun 07, 2019 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 07, 2019 - 00:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 06, 2019 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jun 06, 2019 - 17:12 UTC
Investigating
We're aware of an issue causing matchmaking failures in certain regions across multiple modes.

We're investigating the issue and will provide an update when it is fixed.
Posted about 2 months ago. Jun 06, 2019 - 16:52 UTC
This incident affected: Fortnite (Matchmaking).