Fortnite Login & Matchmaking Issues

Incident Report for Epic Games Public

Resolved

✅ Fortnite login and matchmaking services have been restored.
Posted Jan 13, 2026 - 19:45 UTC

Identified

⚠️ We're aware of a network issue preventing some players from logging into or matchmaking in Fortnite.

We're working on a fix now - updates to follow as soon as we know more.
Posted Jan 13, 2026 - 16:37 UTC
This incident affected: Fortnite (Login, Matchmaking).