Fortnite connecting to Epic Servers
Incident Report for Epic Games Public
Resolved
This error is resolved and players are able to connect to Epic servers again without issue. Thank you for your patience!
Posted Oct 05, 2022 - 23:18 UTC
Investigating
We're investigating an error where players are unable to connect to Epic servers and we'll provide an update when this is resolved.
Posted Oct 05, 2022 - 20:05 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).