Fortnite Login Issues

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 03:10 UTC

Investigating

We're investigating login issues that may affect some players in the Mexico region. We’ll update this issue as we have more info.
Posted Aug 14, 2026 - 02:36 UTC
This incident affected: Fortnite (Login).