x
Get the
Atom Feed
or
RSS Feed
.
AntiCheat EOS Issue
Incident Report for
Epic Games Public
Resolved
This issue is now resolved and service has returned to normal.
Posted
Feb
07
,
2023
-
18:12
UTC
Investigating
We are currently investigating an issue related to AntiCheat for Epic Online Services.
Posted
Feb
07
,
2023
-
16:37
UTC
This incident affected: Epic Online Services (Anti-cheat).
×
Subscribe to Incident
Subscribe to updates for
AntiCheat EOS Issue
via . You'll receive .