Fortnite: Errors with Logins and Other Game Services
Incident Report for Epic Games Public
Resolved
The errors with logins and other game services are now resolved.
Posted Aug 06, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 22:57 UTC
Investigating
We're investigating errors in Fortnite with logins and other game services.
Posted Aug 06, 2021 - 22:41 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking).