Login Issues On Xbox
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 30, 2019 - 20:58 UTC
Investigating
We are currently investigating issues with logins on Xbox One.
Posted 23 days ago. Jan 30, 2019 - 17:53 UTC
This incident affected: Fortnite (Login).