Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 28 days ago. Nov 15, 2018 - 19:14 UTC
Investigating
We are currently investigating issues regarding voice chat.
Posted 28 days ago. Nov 15, 2018 - 18:47 UTC
This incident affected: Fortnite (Voice Chat).