Matchmaking Errors
Incident Report for Epic Games Public
Resolved
The matchmaking errors have been resolved.
Posted Dec 03, 2019 - 18:38 UTC
Investigating
We're currently investigating matchmaking errors. We'll provide an update when these are resolved.
Posted Dec 03, 2019 - 17:47 UTC
This incident affected: Fortnite (Matchmaking).