Fortnite Log-In Issue On PlayStation 4
Incident Report for Epic Games Public
Resolved
We've resolved this error on PlayStation 4 and players should be now be able to login.
Posted May 03, 2024 - 13:53 UTC
Investigating
We're investigating an error where players on PlayStation 4 "do not have permission to play Fortnite" and working on a fix now.
Posted May 03, 2024 - 13:19 UTC
This incident affected: Fortnite (Login).