Matchmaking issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 21:48 UTC

Investigating

We are aware that players may be experiencing issues when trying to matchmake in Fortnite. We are working on a fix and will update this thread once this has been resolved.
Posted Jul 14, 2025 - 20:54 UTC
This incident affected: Fortnite (Matchmaking).