Fortnite Log-In Errors
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 17:27 UTC
Identified
We're aware some players may have difficulty logging in as part of our scheduled live service stress test. We'll provide an update when this test is completed, or if further issues appear.
Posted Oct 08, 2024 - 16:45 UTC
This incident affected: Fortnite (Login).