Logins & Matchmaking Issue

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 06:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 06:11 UTC

Monitoring

We've resolved an issue with players being unable to log in to Fortnite servers. We'll continue to monitor this to ensure logins and matchmaking have returned to normal.
Posted Apr 01, 2026 - 05:53 UTC
This incident affected: Epic Online Services (Epic Account Services - Authentication) and Fortnite (Login, Matchmaking).