Game Service Issues
Incident Report for Epic Games Public
Resolved
The issue impacting game services has been resolved; we apologize for the inconvenience.
Posted Jul 13, 2018 - 03:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2018 - 00:49 UTC
Investigating
We're aware of and actively investigating an issue impacting multiple game services. We'll keep you updated as we identify and work towards a resolution.
Posted Jul 13, 2018 - 00:40 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking).