Logins, party, matchmaking, purchase issues.
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2021 - 17:59 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2021 - 15:24 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking, Item Shop, Fortnite Crew).