Matchmaking
Incident Report for Epic Games Public
Resolved
The matchmaking issues affecting players have been resolved. We will continue monitoring success rates.
Posted 3 months ago. Jun 13, 2019 - 17:11 UTC
Investigating
We are currently investigating ongoing matchmaking issues.
Posted 3 months ago. Jun 13, 2019 - 15:47 UTC
This incident affected: Fortnite (Matchmaking).