Storm King LTM Disabled

Incident Report for Epic Games Public

Resolved

The Storm King LTM has been re-enabled.
Posted Oct 29, 2019 - 22:37 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2019 - 22:36 UTC

Investigating

The Storm King LTM has been temporarily disabled while we resolve an issue.
Posted Oct 29, 2019 - 16:29 UTC
This incident affected: Fortnite (Game Services).